Menu Close

Apache Log4j2 Vulnerabilities

Statement and Assurance

DOQEX Services are not affected

With respect to the Apache Log4j Remote Code Execution Vulnerabilities CVE-2021-44228 and CVE-2021-45046 we can confirm that DOQEX does not use the affected technology or libraries anywhere within your service or our supply chain.

We sincerely hope that this issue is not causing you or your teams too much pain; if there are any questions or indeed there’s a possibility we can help please do not hesitate to get in touch.

Further Information

Please contact DOQEX support, your DOQEX account manager or DOQEX reseller.